Closed Bug 1105262 Opened 5 years ago Closed 3 years ago

Rendering/(layout?) bug on Wikipedia

Categories

(Core :: Layout: Floats, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED WORKSFORME
mozilla42

People

(Reporter: johan.charlez, Unassigned)

References

Details

Attachments

(2 files)

STR:
1. Visit http://en.wikipedia.org/wiki/Portland,_Maine
2. Scroll to the bottom of the history section.

Actual result:
See screenshot for a comparison of Firefox 34-36, IE11 and Chrome 39.
Summary: http://en.wikipedia.org/wiki/Portland,_Maine → Rendering/(layout?) bug on Wikipedia
Attached file reduced html
Component: Graphics: Layers → Layout
Looks like the BFC there is not avoiding the left float like it should.
Component: Layout → Layout: Floats
I can no longer reproduce this, neither with the test-case provided by Alice, nor with the closest snapshot on web.archive.org.

This is the web.archive.org snapshot I used to re-test this bug: https://web.archive.org/web/20141121074613/http://en.wikipedia.org/wiki/Portland,_Maine, it was taken five days before I filed this bug report.

Is anyone able to confirm that this has been fixed? If so, would anyone happen to know what fixed this?
Bug 538194 fixed this.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WORKSFORME
Target Milestone: --- → mozilla42
(In reply to Alice0775 White from comment #4)
> Bug 538194 fixed this.

Thanks! :)
You need to log in before you can comment on or make changes to this bug.