Multiple entries appear in the call log if you use or not the international code

RESOLVED DUPLICATE of bug 877956

Status

RESOLVED DUPLICATE of bug 877956
4 years ago
4 years ago

People

(Reporter: jlorenzo, Unassigned)

Tracking

unspecified
x86_64
Linux

Firefox Tracking Flags

(b2g-v2.1 affected, b2g-v2.2 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8529139 [details]
Duplicated entries in call log - screenshot

Pre-requisite: Have a contact with one international prefixed phone number (ex: +331 23 45 67 89 for a French phone number).

STR
1. Place a call your contact via the Contact app
2. On the dialer, type that phone number without the international prefix (ex: 01 23 45 67 89 for that same phone number) and place a call.
3. End the call
4. Go to the call log

Expected result
Both calls should be under the same entry in the call log.

Actual results
You can see twice the outgoing call entry. See attached screenshot for details

Additional notes
Repro'd on 2.1 and master.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 877956
You need to log in before you can comment on or make changes to this bug.