crash in java.lang.RuntimeException: Unhandled error for GeckoRequest Session:GetHistory: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsISHistory.getEntryAtIndex] JS stack:

RESOLVED DUPLICATE of bug 1097098

Status

()

Firefox for Android
General
--
critical
RESOLVED DUPLICATE of bug 1097098
4 years ago
4 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({crash})

36 Branch
All
Android
crash
Points:
---

Firefox Tracking Flags

(firefox36 affected)

Details

(crash signature)

(Reporter)

Description

4 years ago
This bug was filed from the Socorro interface and is 
report bp-d73556f5-4921-4af4-a898-a05bc2141124.
=============================================================

java.lang.RuntimeException: Unhandled error for GeckoRequest Session:GetHistory: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsISHistory.getEntryAtIndex]
JS stack:
BrowserApp.getHistory@chrome://browser/content/browser.js:1968:18
requestHandler.observe<@resource://gre/modules/Messaging.jsm:147:27
TaskImpl_run@resource://gre/modules/Task.jsm:314:39
TaskImpl@resource://gre/modules/Task.jsm:275:2
createAsyncFunction/asyncFunction@resource://gre/modules/Task.jsm:249:13

	at org.mozilla.gecko.util.GeckoRequest.onError(GeckoRequest.java:92)
	at org.mozilla.gecko.GeckoAppShell$3.handleMessage(GeckoAppShell.java:438)
	at org.mozilla.gecko.EventDispatcher.dispatchEvent(EventDispatcher.java:166)
	at org.mozilla.gecko.GeckoAppShell.handleGeckoMessage(GeckoAppShell.java:2265)
	at org.mozilla.gecko.mozglue.GeckoLoader.nativeRun(Native Method)
	at org.mozilla.gecko.mozglue.GeckoLoader.nativeRun(Native Method)
	at org.mozilla.gecko.mozglue.GeckoLoader.nativeRun(Native Method)
	at org.mozilla.gecko.GeckoAppShell.runGecko(GeckoAppShell.java:371)
	at org.mozilla.gecko.GeckoThread.run(GeckoThread.java:190)
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1097098
You need to log in before you can comment on or make changes to this bug.