"updating addons" should read "checking for updates"

RESOLVED DUPLICATE of bug 737345

Status

()

Toolkit
Add-ons Manager
--
minor
RESOLVED DUPLICATE of bug 737345
3 years ago
2 years ago

People

(Reporter: Bruce, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141125030206

Steps to reproduce:

Click the gear in the Tools/Addons



Actual results:

The message reads "updating addons"



Expected results:

It should read "checking for updates" or something to that effect because the next option is "View available updates" which you can select which ones to apply.

This is not a big deal but seemed while trying to avoid unnecessary updates was misleading.

Thanks for all the great support.

Updated

3 years ago
Blocks: 554007
Component: Untriaged → Add-ons Manager
Product: Firefox → Toolkit
Version: 36 Branch → unspecified

Updated

3 years ago
Summary: addon manager update → "updating addons" should read "checking for updates"

Updated

2 years ago
Severity: normal → minor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
OS: Windows Vista → All
Resolution: --- → DUPLICATE
Duplicate of bug: 737345
You need to log in before you can comment on or make changes to this bug.