tabbed browsing control-enter mode does not work.

VERIFIED DUPLICATE of bug 110540

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 110540
17 years ago
10 years ago

People

(Reporter: Stephane Saux, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
After setting the control-enter mode in the prefs, and opening a new window, the
behavior is as follows:
New windows loads home page.
Enter URL in the URL bar. Control-Enter -> nothing.
Enter -> new tab loading the requested URL.
Subsequent URLs load in new tab with only Enter.

Expected:
Control-Enter in the URL bar opens a new tab the first time it's used on a window.
Control-Enter is necessary in the URL Bar to open a new tab.

*** This bug has been marked as a duplicate of 110540 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Actually I believe this is a duplicate of bug 105537, but I will mark this
VERIFIED nevertheless because it is a dupe in any case.
Status: RESOLVED → VERIFIED
Component: Browser-General → Tabbed Browser
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.