"Tabbed Browsing" preferences don't work

VERIFIED DUPLICATE of bug 110540

Status

VERIFIED DUPLICATE of bug 110540
17 years ago
10 years ago

People

(Reporter: askwar, Assigned: hyatt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011116
BuildID:    2001111608

Enabling "Middle-click or control-click of bookmarks and personal toolbar items"
doesn't do anything.  When I enable this and try do a Middle-click on a
bookmark, nothing at all happens.
If I hold down control while clicking the bookmark, it loads in the current
window/tab, but there's no difference to when I do so with this option disabled.

Enabling "Control+Enter in the URL bar" has a strange side effect.  Entering an
address and pressing Enter (without holding down Control!), it loads in a new
tab.  Holding down Control doesn't change anything at all.


Reproducible: Always
Steps to Reproduce:
Enable the options and enter urls.


Actual Results:  When I enable "Middle-click or control-click of bookmarks and
personal toolbar items", the behaviour does not change to when this option is
disabled.
Enabling "Control+Enter in the URL bar" always opens entered URLs in a new tab.



Expected Results:  I'd expect "Middle-click or control-click of bookmarks and
personal toolbar items" to do something.  Right now it doesn't seem to.
"Control+Enter in the URL bar" should only open URLs in new tabs, when
Control+Enter is pressed, not when only Enter is pressed.


I tested this with the same builds on Windows 2000 and Linux, and got consistent
results.  This behaviour was also present in older builds.

*** This bug has been marked as a duplicate of 110540 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Known problem, verified.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.