If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

blank html5 video and controls

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: Maurya Talisetti, Unassigned)

Tracking

33 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8529410 [details]
Capture.PNG

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141113143407

Steps to reproduce:

Will be difficult to reproduce, but it happened while watching a youtube video: http://www.youtube.com/watch?v=Y8ygKnBtKAk


Actual results:

The song started playing well. But, mid-way became choppy. The html5 video frame had missing layout elements (see attachment) and missing video too.



Expected results:

The video should have been displayed along with the video controls.
I didn't managed to reproduce this on the latest release(43.0.2) nor the latest Nightly(46.0a1).

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151221130713

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160104030217

Can you please try to reproduce this on the latest release(43.0.2) and latest Nightly(46.0a1) and provide the results?
When doing this, you could create a new clean Firefox profile, or maybe test in safe mode, as some of this issues may be caused by third party installed addons or custom settings
(https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems).

Thank you,
Vlad
Flags: needinfo?(maurya1985)
(Reporter)

Comment 2

2 years ago
I really doubt if it'll be worth the effort to try this since I haven't seen this happen for several months. In fact, I was never able to reproduce the bug as such. It would just happen once in a while and I haven't observed any set pattern for the occurrences.
Flags: needinfo?(maurya1985)
Due to the fact that I cannot reproduce the issue and also the reporter cannot, I will mark this issue as RESOLVED - WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.