All users were logged out of Bugzilla on October 13th, 2018

JS console error when setting Appearance pref

VERIFIED DUPLICATE of bug 109561

Status

VERIFIED DUPLICATE of bug 109561
17 years ago
14 years ago

People

(Reporter: doctor__j, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011116
BuildID:    2001111603

Reproducible: Always

Steps to Reproduce:
1. Click on "Appearance".
2. Click on any other items, e.g., "Navigator".
3. Click OK button.
4. Pref menu cannot be dismissed unless clicking Cancel.
5. JS Console error appeared:

Error: strbundle has no properties:
Source File: chrome://communicator/content/pref/pref-appearance.xul
Line: 71
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 109561 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
this is totally weird --i coulda sworn i dup'd this bug already. anyhow, verifying!
Status: RESOLVED → VERIFIED
Changing: (OS) Windows 3.1 -> Windows 2000, per comment 0.
(This will help on bug 165825 :-))
OS: Windows 3.1 → Windows 2000
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.