Alert window: "NC:BookmarksRoot" pops up when importing bookmark

VERIFIED FIXED

Status

--
minor
VERIFIED FIXED
17 years ago
14 years ago

People

(Reporter: doctor__j, Assigned: paulkchen)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011116
BuildID:    2001111603

Reproducible: Always

Steps to Reproduce:
1. Open bookmark manager.
2. Import a bookmark file.
3. Alert window pops up, saying "NC:BookmarksRoot"

Although the alert window pops up, bookmark import is still successful.

Comment 1

17 years ago
this goofy NC: alert message is the one that happens on creating subfolders in
folders on the add-bookmark dialog also.

Comment 2

17 years ago
or should I state, file-bookmark dialog.

Comment 3

17 years ago
"NC:BookmarksRoot" pops up for [View]-[Set as New Bookmark Folder],
[Set as New Internet Search Folder], [Set as Personal Toolbar Folder].
Is this the same bug?

Comment 4

17 years ago
i believe these are allthe same and possibly fixed now.

*** This bug has been marked as a duplicate of 110081 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

17 years ago
This bug still happens after the fix for bug 110081 is checked into the trunk.
I saw that happpening in Win32 trunk build 2001112303.

Therefore reopening...

(I don't think this bug is the same as bug 110081...)
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

Comment 7

17 years ago
well, some of it got fixed then, but not all the NC:bookmarkRoot alerts.

Comment 8

17 years ago
This is a dup of bug 108794 and will be fixed when bug 108794 is fixed. Removing
the alerts will also fix this bug.

-Neil.
(Assignee)

Comment 9

17 years ago
the fix for 108794 was checked in as part of fix for 102311, marking fixed
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED
mass-verifying claudius' Fixed bugs which haven't changed since 2001.12.31.

if you think this particular bug is not fixed, please make sure of the following
before reopening:

a. retest with a *recent* trunk build.
b. query bugzilla to see if there's an existing, open bug (new, reopened,
assigned) that covers your issue.
c. if this does need to be reopened, make sure there are specific steps to
reproduce (unless already provided and up-to-date).

thanks!

[set your search string in mail to "AmbassadorKoshNaranek" to filter out these
messages.]
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.