filed "TO: " and "subject:" fields look disabled

RESOLVED DUPLICATE of bug 1042780

Status

defect
RESOLVED DUPLICATE of bug 1042780
5 years ago
5 years ago

People

(Reporter: slconcept, Unassigned)

Tracking

31 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

Attachments

(1 attachment)

Reporter

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141106120505

Steps to reproduce:

send an email and specify the object of communication


Actual results:

the field "to:" and the filed "object:" are not active. I can only fill the form with the text, I see correctly my email address "from:" but it is not possible select a name from contacts list and describe the object.
I previous use the release 24; with this 31 it is th first time I note this kind of problem.
Some times in the filed "to:" appears a certian contact from my contact list, as default; but I need to choose the contact !!   


Expected results:

Select again the receiver form the contact list or write a new contact, and write the object of communication with keyboard; as usual
The fields should be fillable when you click on them, no?
Component: Untriaged → Theme
Summary: filed "TO: " and filed "object" → filed "TO: " and "subject:" fields look disabled
Whiteboard: DUPEME
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1042780
Duplicate of this bug: 1105784
Reporter

Comment 4

5 years ago
No, filed is NOT fillable
Try running in -safe-mode (Help | Restart with Add-ons disabled). I think I recall there's some add-on/theme that can cause that.
You need to log in before you can comment on or make changes to this bug.