Typographical error in Spanish: Escibió should be Escribió

RESOLVED DUPLICATE of bug 1047426

Status

defect
RESOLVED DUPLICATE of bug 1047426
5 years ago
5 years ago

People

(Reporter: martinpablodl, Assigned: enzomatrix)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Posted image error_RE.png
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.71 Safari/537.36

Steps to reproduce:

Reply to an email


Actual results:

An typographical error in Spanish. It write "Escibió" 


Expected results:

It have to write "Escribió"
Assignee: nobody → rpmdisguise-otros
Component: Untriaged → es-ES / Spanish
Product: Thunderbird → Mozilla Localizations
Summary: Typographical error in Spanish → Typographical error in Spanish: Escibió should be Escribió
Version: 31 → unspecified
I'm unable to find the mistyped word in any of four es-* variants in Central using Transvision. I can't find it either in es-ES beta, aurora nor central database in MozillaTranslator, the L10n tool I use to translate Mozilla products.

So, please, Martín, could you specify the es-* variant and the version of Thunderbird where you found this typo? Otherwise I don't think we can fix this.
locale=es-AR
version=31.2.0
Moving to the correct locale, then, although I'm not sure if this can be fixed, since we're talking about a minor release of the ESR cycle.
Assignee: rpmdisguise-otros → enzomatrix
Component: es-ES / Spanish → es-AR / Spanish (Argentina)
OS: Mac OS X → All
QA Contact: enzomatrix
Hardware: x86 → All
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1047426
You need to log in before you can comment on or make changes to this bug.