"Edit as new" doesn't work

VERIFIED DUPLICATE of bug 110502

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 110502
16 years ago
9 years ago

People

(Reporter: Henrik Gemal, Assigned: Jean-Francois Ducarroz)

Tracking

({regression})

Trunk
x86
All
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
whenever I try to do "edit as new" I get:

Error: [Exception... "Component returned failure code: 0x8000ffff
(NS_ERROR_UNEXPECTED) [nsIMsgComposeService.OpenComposeWindow]"  nsresult:
"0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame ::
chrome://messenger/content/mailCommands.js :: ComposeMessage :: line 209"  data: no]
Source File: chrome://messenger/content/mailCommands.js
Line: 209

build 20011116

Updated

16 years ago
Severity: critical → major

Updated

16 years ago
Keywords: regression
OS: Windows 2000 → All
(Assignee)

Comment 1

16 years ago
This is caused by bug 110508

*** This bug has been marked as a duplicate of 110508 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
not a dupe
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
now it's a dup of #110502

*** This bug has been marked as a duplicate of 110502 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.