Gaia should link to the CDN terms for the marketplace

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
9 months ago

People

(Reporter: andy+bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Gaia links to the marketplace terms and conditions in the marketplace in the settings app. Would it make more sense just to link to the plain text versions of these files? There certainly is no need to present anything more than this in the settings app.

eg:

https://marketplace.cdn.mozilla.net/media/docs/terms/en-US.html
https://marketplace.cdn.mozilla.net/media/docs/privacy/en-US.html

These are long lived versions of the files. 

Conceivably we could create a listings file at:

https://marketplace.cdn.mozilla.net/media/docs/terms

To avoid the locale look up in the client.
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1101168

Comment 2

9 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.