builds on try not actually finishing since 6pm thursday

RESOLVED DUPLICATE of bug 1105800

Status

Tree Management
Treeherder
RESOLVED DUPLICATE of bug 1105800
3 years ago
3 years ago

People

(Reporter: ally, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
for example https://treeherder.mozilla.org/ui/#/jobs?repo=try&revision=3c1a503908ea  is still marked as all jobs running, even though it starts more than 24 hours ago. 

linux build:
Request Time: 11/26/14 7:32 PM
Start Time: 11/26/14 7:33 PM
Duration: 1,536 minute(s) 

I notice the last person to show anything other than gray on treeherder is bholley ~ approximately 6pm yesterday.
(Reporter)

Comment 1

3 years ago
I'll be on the road headed to mozlandia, could you poke the sheriff when you get in?
Flags: needinfo?(mconley)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1105800
Hey ally,

philor says to just use tbpl for this one:

https://tbpl.mozilla.org/?tree=Try&rev=3c1a503908ea

Needinfo'ing you so this doesn't fall off your radar.
Flags: needinfo?(mconley) → needinfo?(ally)
(Reporter)

Comment 4

3 years ago
thanks!
Flags: needinfo?(ally)
You need to log in before you can comment on or make changes to this bug.