Diff viewer does not show all changes

RESOLVED DUPLICATE of bug 996700

Status

support.mozilla.org
Knowledge Base Software
RESOLVED DUPLICATE of bug 996700
4 years ago
4 years ago

People

(Reporter: scootergrisen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141113143407

Steps to reproduce:

https://support.mozilla.org/en-US/kb/install-flash-plugin-view-videos-animations-games/compare?locale=en-US&to=58811&from=58747 shows a linie being moved up, and aparently no other changes.


Actual results:

But on the next line (line 23) there have also been removed, a <br> element and an image, but it does not show up in the diff viewer.

You can view the two revisions one by one at line 23. There are links to to two revision at the top of the page.


Expected results:

The diff viewer should show all changes.

Now there are proberly alot of locales that have not removed the image because they did not see it should be deleted in the diff viewer.

Updated

4 years ago
See Also: → bug 996700

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Component: Localization → Knowledge Base Software
Resolution: --- → DUPLICATE
Duplicate of bug: 996700

Updated

4 years ago
See Also: bug 996700
You need to log in before you can comment on or make changes to this bug.