Feature Proposal: Orientation Aware (Landscape View)

RESOLVED DUPLICATE of bug 1015806

Status

--
enhancement
RESOLVED DUPLICATE of bug 1015806
4 years ago
4 years ago

People

(Reporter: Synper311, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
I'd like to see the Email app become orientation aware, especially concerning Landscape mode.

Sometimes I find myself wanting to put the app into landscape so that I can get a bigger/easier to read font and just page slowly through a long message at my leisure.

This mode can oftentimes be helpful for wide images that get heavily scaled when in portrait.

In terms of consistency, most other B2G apps are orientation aware, so it feels broken when the Email app doesn't follow suit.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1015806
You need to log in before you can comment on or make changes to this bug.