Two error messages are displayed for empty "Detail page" field

RESOLVED DUPLICATE of bug 1100551

Status

RESOLVED DUPLICATE of bug 1100551
4 years ago
4 years ago

People

(Reporter: vcarciu, Unassigned)

Tracking

Avenir
2014-12-02
x86_64
Windows 7
Points:
---

Details

(URL)

(Reporter)

Description

4 years ago
Prerequisites:
Build identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

Steps to reproduce:
1. Sign in to MP-dev Operator Dashboard page (https://marketplace-dev.allizom.org/operators/shelves)
2. Click on "New Shelf" link.
3. Click the “Submit” button, without adding any image on Feed/Detail fields.

Expected results:
“Valid background image is required.” message is displayed under “On Feed” and “Detail Page” fields.

Actual results:
There are two error messages under "Detail page" field:
"Valid background image is required."
"Valid landing background image is required."

Notes/Issues:
Verified on FF36 (Win 7).

Screencast for this bug : http://screencast.com/t/PISBtvOnw9
(Reporter)

Updated

4 years ago
Blocks: 1100478
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1100551
You need to log in before you can comment on or make changes to this bug.