crash in hang | BaseGetNamedObjectDirectory | RealMsgWaitForMultipleObjectsEx | MsgWaitForMultipleObjects | F_1152915508___________________________________

RESOLVED DUPLICATE of bug 789379

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 789379
3 years ago
3 years ago

People

(Reporter: alex_mayorga, Unassigned)

Tracking

({crash})

34 Branch
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(firefox34 affected, firefox35 affected)

Details

(crash signature)

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-6335d301-e2bf-4d3c-a5f0-a78ac2141129.
=============================================================
(Reporter)

Comment 2

3 years ago
This is seemingly still a thing on 35...

Report ID 	Date Submitted
bp-dd6aabbf-9924-4437-abba-8cfb32141209	09/12/2014	01:58 p.m.
status-firefox34: --- → affected
status-firefox35: --- → affected
(Reporter)

Updated

3 years ago
Component: Untriaged → General

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789379
You need to log in before you can comment on or make changes to this bug.