Unable to connect remote debugging sessions to Fennec using e10s

RESOLVED DUPLICATE of bug 1098555

Status

DevTools
General
RESOLVED DUPLICATE of bug 1098555
4 years ago
a month ago

People

(Reporter: mfinkle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Using the normal means to start a remote debugging session does not work when using an e10s window. If I create a new non-e10s window it works fine. 

Instructions:
https://developer.mozilla.org/en-US/docs/Tools/Remote_Debugging/Firefox_for_Android
Dupe of bug 1098555 ?
Yes.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1098555

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.