Cannot open inbox page in hotmail.com

VERIFIED FIXED

Status

SeaMonkey
UI Design
--
critical
VERIFIED FIXED
17 years ago
14 years ago

People

(Reporter: Tetsuji Rai, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme?, URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6+) Gecko/20011117
BuildID:    2001111721

Can log in a hotmail account, but cannot open inbox page.  An error "File not
Found" appears.

Reproducible: Always
Steps to Reproduce:
1. Log in to hotmail page.  You will have no problem with this.
2. try to open inbox.

Actual Results:  "File not Found" error

Expected Results:  Inbox page appears.

I found this bug for the first time today.  I use this page everyday.

Comment 1

17 years ago
Yup.

Happens still for build 2001111808 - WinMe (Probably all OS's)

The requested URL
/l/redirlog/hmhinbox?url=http://lw3fd.law3.hotmail.msn.com/cgi-bin/HoTMaiL was
not found on this server.

Only happens (recently) with Mozilla - other browsers have no problem.

Plus, on the main page, where you can access your folders, there are 2
images(adds) that display the "page cannot be found" which are normally
clickable links, that now are unresponsive when moused over. - Shown correctly
with other browsers.
(Reporter)

Comment 2

17 years ago
ping..........
Christoph is right.
anybody else listening?????
Severity: major → critical
bill, is this a dupe?
Assignee: pchen → law
Whiteboard: dupeme?

Comment 4

17 years ago
Confirming with build 2001-11-19-03 on Win2k

OS -> All

For me, I can go into the inbox using the top "tab" instead of the link on the
left. Also, the ads are not loading in hotmail, but that isnt a bad thing :)
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All

Comment 5

17 years ago
And all of a sudden this Tuesday......it works!  Build 2001112003 - WinMe
(Reporter)

Comment 6

17 years ago
Yes, it works perfectly since yesterday.  Originally it had been working, so fix
should be easy.  set this to FIXED.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
should've been marked WFM... rs vrfy, on the presumption that it's really wfm.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.