Document the superuser creation being broken

RESOLVED DUPLICATE of bug 1056298

Status

support.mozilla.org
General
RESOLVED DUPLICATE of bug 1056298
3 years ago
3 years ago

People

(Reporter: rik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Until bug 1056298 is fixed, we should inform contributors of the issue and how to work around it.
(Reporter)

Comment 1

3 years ago
Pull request at https://github.com/mozilla/kitsune/pull/2244
I just landed pull #2245 which should fix this. That should alleviate the need for this bug/work.
(Reporter)

Comment 3

3 years ago
Cool :)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1056298
You need to log in before you can comment on or make changes to this bug.