[Flame][Bluetooth]HW-Volume control disabled.

RESOLVED DUPLICATE of bug 1106505

Status

--
major
RESOLVED DUPLICATE of bug 1106505
4 years ago
4 years ago

People

(Reporter: huayu.li, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8530825 [details]
1.3gp

[1.Description]:
[Flame][2.1][Bluetooth]Connect to BT and play song,play video and recieve call while BT connected,then power off BT,the HW-Volume can't work agian.
Occurence time:11:08
attachments:logcat.txt

[2.Testing Steps]: 
1.Connect to BT and play a song via BT.
2.Take a video and play it.
**Can't start music via BT.
3.Launch music playing view,the song was played agian.
4.Coming a call.
5.Receive the call via BT and then end it.
6.power off BT.
7.Continue playing music on phone.
8.Press HW-Volume key.

[3.Expected Result]: 
8.We can change the volume via HW-volume key.

[4.Actual Result]: 
8.We can't turn on or turn off music volume.

[5.Reproduction build]: 
Flame 2.1 new versions:
Gaia-Rev        ccb49abe412c978a4045f0c75abff534372716c4
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/18fb67530b22
Build-ID        20141130001203
Version         34.0


[6.Reproduction Frequency]: 
Once,1/5
TCID: 9346
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1106505
You need to log in before you can comment on or make changes to this bug.