Incorrect Europe/Moscow timezone in Lightning calendar

RESOLVED DUPLICATE of bug 1090082

Status

Calendar
Internal Components
RESOLVED DUPLICATE of bug 1090082
3 years ago
3 years ago

People

(Reporter: Andrey Mostovykh, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8530873 [details]
2014-11-26-07-11-04-db9dc9.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141013200324

Steps to reproduce:

1. Install Ubuntu 14.10 with Moscow timezone/
2. Install Thunderbird and Lightning.
3. Set Europe/Moscow timezone in Lightning.



Actual results:

Time in Lighrning is hour after system time.


Expected results:

Time in Lightning should be the same as system time.
(Reporter)

Updated

3 years ago
Component: Account Manager → Untriaged

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1105046
Component: Untriaged → Internal Components
Product: Thunderbird → Calendar
Version: 31 → unspecified
Duplicate of bug: 1090082
You need to log in before you can comment on or make changes to this bug.