No Win64 l10n Firefox DevEdition/Beta available

RESOLVED DUPLICATE of bug 1125888

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 1125888
4 years ago
14 days ago

People

(Reporter: emk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Steps to reproduce:
1. Open https://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-aurora-l10n/
2. Search for ".win64-x86_64.installer.exe".

Actual result:
Not found. Only the en-US version <https://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-aurora/firefox-36.0a2.en-US.win64-x86_64.installer.exe> is available.

Expected result:
L10n builds should be available.
Component: Releases → Buildduty
QA Contact: rail → bugspam.Callek
We don't do these builds anywhere except Nightly so far. Benjamin, any idea what the plans are here?
Component: Buildduty → General
Flags: needinfo?(benjamin)
Product: Release Engineering → Firefox
QA Contact: bugspam.Callek

Comment 2

4 years ago
The plan was for win64 builds to ride the FF36 trains to beta. I see that we have the en-US builds at http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-aurora/firefox-36.0a2.en-US.win64-x86_64.installer.exe so yes, we should start l10n repacks for the win64 builds just as we do it for win32.
Flags: needinfo?(benjamin)
Hm, indeed! Sorry, I had it in my head that we weren't shipping there yet.
Component: General → General Automation
Product: Firefox → Release Engineering
QA Contact: catlee
We need to turn on l10n for m-c and m-a nightlies then, and on the next two merges for beta and release builds from the release automation (with appropriate staging testing, and separate bugs for website etc).
(Reporter)

Comment 5

3 years ago
Any progress?
Firefox 36 went to beta, but Win64 Firefox beta is still unavailable, nor devedition-l10n.
(Reporter)

Updated

3 years ago
Summary: No Win64 l10n Firefox DevEdition available → No Win64 l10n Firefox DevEdition/Beta available
This was talked about today. We're enabling them for tomorrow's nightlies. I expect they won't quite work, but bug 1125888 will track any necessary follow-up work.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1125888
(Assignee)

Updated

14 days ago
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.