If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Weird red placeholder image (like the non-veg sticker on pizza) shown for some time at every image

RESOLVED DUPLICATE of bug 1106252

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1106252
3 years ago
3 years ago

People

(Reporter: sawrubh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
I see a placeholder image (a box with a red circle, like the stickers on non-veg pizza) for every image, for a split second before the actual image appears.

See this only on Linux.

Comment 1

3 years ago
Could you provide the snapshot

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1106252
You need to log in before you can comment on or make changes to this bug.