Developer Tools: Responsive Mode - Drag Tab to New Window

RESOLVED DUPLICATE of bug 1045689

Status

()

Firefox
Developer Tools: Responsive Design Mode
RESOLVED DUPLICATE of bug 1045689
4 years ago
4 years ago

People

(Reporter: Ashwin, Unassigned)

Tracking

35 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.71 Safari/537.36

Steps to reproduce:

While Using Multiple Tabs
1. Open a website
2. Enter Mobile Emulation Mode (Ctrl + Shift + M)
3. Dragged the current tab to a new window


Actual results:

1. A new window opens without any content on it.
2. In the parent window the tabs collapse, and the tab is not responding.(not able to close)
3. After trying to open/close new tabs Browser Stops Responding.


Expected results:

The tab which i was working using the mobile emulation should we working on the new window as well.
(Reporter)

Updated

4 years ago
Component: Untriaged → Developer Tools: Responsive Mode
Summary: Mobile Emulation → Developer Tools: Responsive Mode - Drag Tab to New Window
(Reporter)

Updated

4 years ago
Summary: Developer Tools: Responsive Mode - Drag Tab to New Window → Mobile Emulation
(Reporter)

Updated

4 years ago
Summary: Mobile Emulation → Developer Tools: Responsive Mode - Drag Tab to New Window
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1045689
You need to log in before you can comment on or make changes to this bug.