Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 687300
4 years ago
4 years ago

People

(Reporter: VDP, Unassigned)

Tracking

33 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8531129 [details]
FF_redirection.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141113143407

Steps to reproduce:

I configured FF to warn me each time a web site tries to redirect me to another page (see screenshot).

I searched the text "bibliosalut" on Google and clicked on a link that points to www.bibliosalut.com.
In order for you to easily reproduce this issue you can click on this URL: http://www.google.es/url?sa=t&rct=j&q=&esrc=s&frm=1&source=web&cd=2&cad=rja&uact=8&ved=0CCYQFjAB&url=http%3A%2F%2Fwww.bibliosalut.com%2F&ei=zCdjVM_PIOmJsQTUzYD4DQ&usg=AFQjCNFcqZ5KPtE0LAfU8wmuuh7dOIZUyA






Actual results:

You should notice that there's a redirection because www.bibliosalut.com is not opened.
The redirection goes to http://tdson.com/glav/ and from there to http://online-canadapharmacy.com/.


Expected results:

I was expecting FF to warn me before redirecting but it didn't.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 687300
You need to log in before you can comment on or make changes to this bug.