[Flame][Homescreen]Before loding "Homescreen Settings" page finised, the animation is broken.

RESOLVED DUPLICATE of bug 1106604

Status

Firefox OS
Gaia::Homescreen
RESOLVED DUPLICATE of bug 1106604
3 years ago
3 years ago

People

(Reporter: Shally Li(leave from Mozilla), Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected, b2g-v2.2 affected)

Details

Attachments

(4 attachments)

(Reporter)

Description

3 years ago
Created attachment 8531176 [details]
logcat_1724.txt

[1.Description]:
[Flame v2.1][Homescreen]Two lines flashed after long tapping Home Screen and selecting "Homescreen Settings".
Attch:homescreen.mp4 and logcat_1724.txt.
Found time:17:24

[2.Testing Steps]: 
1.Long tap the blank of Home screen.
2.Select Homescreen Settings.

[3.Expected Result]: 
2.It should not flash with two lines.

[4.Actual Result]: 
2.Two lines flashed.

[5.Reproduction build]: 
Flame 2.1 build:
Gaia-Rev        ccb49abe412c978a4045f0c75abff534372716c4
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/18fb67530b22
Build-ID        20141201001201
Version         34.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141201.034405
FW-Date         Mon Dec  1 03:44:15 EST 2014
Bootloader      L1TC00011880

[6.Reproduction Frequency]: 
Always Recurrence,5/5
TCID: Free Test
(Reporter)

Comment 1

3 years ago
Created attachment 8531177 [details]
homescreen.MP4
(Reporter)

Comment 2

3 years ago
Hi Mike,
    Could you help with this bug?

Thank you!
Flags: needinfo?(mlien)

Comment 3

3 years ago
Created attachment 8540561 [details]
v2.1
Flags: needinfo?(mlien)

Comment 4

3 years ago
Created attachment 8540614 [details]
v2.2

Updated

3 years ago
Attachment #8540561 - Attachment description: broken_image.png → v2.1

Comment 5

3 years ago
The animation from v2.1 is broken and from v2.2 shows an old style's "three columns" button first
status-b2g-v2.2: unaffected → affected
Summary: [Flame][Homescreen]Two lines flashed after tapping "Homescreen Settings". → [Flame][Homescreen]Before loding "Homescreen Settings" page finised, the animation is broken.
Duplicate of this bug: 1121742
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1106604
You need to log in before you can comment on or make changes to this bug.