Cannot select menu entries using mouse when layers.offmainthreadcomposition.async-animations=1

RESOLVED DUPLICATE of bug 875209

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 875209
3 years ago
3 years ago

People

(Reporter: dE, Unassigned)

Tracking

31 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
In the history sidebar in the menu that pops up on pressing view

and

in about:config's context menu

When I hover the mouse over the rendered menu's entries the items do not get selected.

On pressing the mouse buttons over the entry, the things under the rendered menu gets clicked on, as if the menu doesn't exist.

Intel sandybridge.

Updated

3 years ago
Component: Menus → Layout
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 875209
You need to log in before you can comment on or make changes to this bug.