The Menu Panel is incorrectly displayed while on screen keyboard is up

RESOLVED WORKSFORME

Status

()

Firefox
Toolbars and Customization
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: cornel_ionce, Unassigned)

Tracking

Trunk
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

Created attachment 8531221 [details]
MenuPanel_on_screen_keyboard_issue.png

Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0	

Found this in Firefox 35 beta 1, build ID: 20141201162954 using a Microsoft Surface Pro 2 device.

Steps to reproduce:
1. Open Firefox
2. Bring up the on-screen-keyboard.
3. Click on the Menu Panel

Results:
The Menu Panel items are displayed on 2 rows only.

Notes:
Also reproducing on:
- Latest Nightly, build ID: 20141201030207
- Latest Firefox Developer, build ID: 20141201004001
- Firefox 34, build ID: 20141125180439.

Comment 1

3 years ago
Created attachment 8531247 [details]
Works Fine _ MEnu.png

works fine, after latest nightly update.

Try with new profile. 

Mozilla/5.0 (Windows NT 6.2; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0 ID:20141202030201 CSet: 22ad8a162cf3
Created attachment 8531560 [details]
20141203_123731.jpg

It still reproduces on the latest Nightly

Comment 3

2 years ago
I can't reproduce this on win10 with current beta or Nightly. Can you re-check on both win10 and win8? If you can still reproduce, can you clarify the STR in case I'm missing something, maybe with a video? (I find it odd that this is supposed to be about interaction with the OSK, but the screenshot doesn't actually have the OSK on it...)
Flags: needinfo?(cornel.ionce)
I'm unable to reproduce this issue anymore using latest Nightly and Firefox 42 beta 6 builds.
The Menu is now properly displayed on three rows.

I've tested on the same MS Pro 2 device with Windows 10 x64 (build 10547).
Unfortunately I don't have any touch device with Win8 as I've updated it to Windows 10.
Flags: needinfo?(cornel.ionce)

Comment 5

2 years ago
Alright, let's resolve as WFM and we can reopen as/when/if people see this again and we get more details.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.