Test failure 'aModule.locationBar is undefined' in testAwesomeBar tests

RESOLVED DUPLICATE of bug 972912

Status

Mozilla QA
Mozmill Tests
RESOLVED DUPLICATE of bug 972912
3 years ago
3 years ago

People

(Reporter: Teodor Druta, Unassigned)

Tracking

Version 2
x86_64
Mac OS X

Firefox Tracking Flags

(firefox35 affected, firefox36 affected)

Details

(URL)

(Reporter)

Description

3 years ago
Module:    testCheckItemHighlight
Test:      testAwesomeBar/testCheckItemHighlight.js
Failure:   aModule.locationBar is undefined
Branches:  mozilla-aurora, mozilla-beta
Platforms: OS X 10.8.5
Locale:    en-US
Report:    http://mozmill-daily.blargon7.com/#/functional/report/bdaefa581a1cff14362f7944d6e934cf

Not reproducible.
(Reporter)

Comment 1

3 years ago
Similar failure in testAwesomeBar/testAccessLocationBar.js on Beta (ko)
http://mozmill-release.blargon7.com/#/functional/report/bdaefa581a1cff14362f7944d6a05c95
(Reporter)

Updated

3 years ago
Summary: Test failure 'aModule.locationBar is undefined' in testAwesomeBar/testCheckItemHighlight.js → Test failure 'aModule.locationBar is undefined' in testAwesomeBar tests
(Reporter)

Comment 2

3 years ago
Multiple testAwesomeBar tests are affected.
(Reporter)

Comment 3

3 years ago
This is still failing on aurora.

http://mozmill-daily.blargon7.com/#/functional/report/eaa287eb6543546f0b0d98e1f010934d
status-firefox35: --- → affected
status-firefox36: --- → affected
Could bug 1072266 be related here?
We've seen something similar in bug 1032073.

Comment 5

3 years ago
These actually look like fallout from bug 972912.
It looks like only teardownModule was run (both setupModule and the actual test appear to be skipped).
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 972912
You need to log in before you can comment on or make changes to this bug.