Closed Bug 1106882 Opened 5 years ago Closed 5 years ago

"Use Firefox Developer Edition Theme" reset when reusing profile in non-devedition

Categories

(DevTools :: General, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1098343

People

(Reporter: markh, Unassigned)

Details

(Whiteboard: DUPEME)

STR:
* Configure Dev Edition to use the default profile (ie, uncheck the "Allow Firefox Developer Edition and Firefox to run at the same time" option)
* In "Customize", unselect the "Use Dev Edition Theme"
* Wait for a pending update to be ready to install (but don't actually install it)
* Exit Dev Edition and start some other channel.
* Exit that other channel and start Dev Edition

Actual:
* "Fx Dev Edition Theme" is re-enabled, all tabs are black
Expected:
* That setting is not enabled and the light theme should remain enabled.
Component: Theme → Developer Tools
Summary: "Use Firefox Developer Edition Theme" continuously reset → "Use Firefox Developer Edition Theme" reset when reusing profile in non-devedition
Whiteboard: DUPEME
FWIW, I also notice some devtools prefs, such as "debug chrome" amd "allow remote debugging" also seem to get reset.  But that's all I got for now...
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1098343
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.