can't forward messages inline

VERIFIED DUPLICATE of bug 110502

Status

VERIFIED DUPLICATE of bug 110502
17 years ago
14 years ago

People

(Reporter: rflazaro, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6+)
Gecko/20011118
BuildID:    2001111808

I am unable to forward my messages as inline

Reproducible: Always
Steps to Reproduce:
1. select Edit->Preferences, Mail and Newsgroups->Message Composition, select
Inline from the Forward Messages dropdown list
2. select any message
3. click the forward button or select Message->Forward As->Inline
* nothing happens

Actual Results:  nothing happens

Expected Results:  it should open the compose window so that I can specify the
email address to forward the message to

- forward as attachment works
- I am using POP3
- this used to work, its a regression in this build

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 110502 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
QA Contact: esther → sheelar

Comment 2

17 years ago
vrfy as dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.