mozregression not printing mozversion-info

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: elbart, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8531561 [details]
mozversion_0.7 and older (current default).txt

MozillaBuild 1.10
mozregression 0.30

Another case of an outdated requirement.

With the current requirement of mozversion 0.5[1], the mozversion-logs aren't printed.

Minimum version to show the mozversion-lines is 0.8.

Maybe some of the other filed bugs are also just effects of outdated requirements?

[1] https://github.com/mozilla/mozregression/blob/aaa2b47d54ae971dc3087388d108bc8d4ad1d6f7/setup.py#L38
(Reporter)

Comment 1

4 years ago
Created attachment 8531562 [details]
mozversion_0.8 and newer.txt
(Reporter)

Updated

4 years ago
Flags: needinfo?(wlachance)
(Reporter)

Updated

4 years ago
See Also: → bug 1114562
Makes sense. It doesn't really hurt to require the latest version of mozversion, let's bump the requirement.

I don't know if bumping any of the other mozbase deps would necessarily help. I don't think there's been anything added recently that's super important. Let's just leave them for now.

https://github.com/mozilla/mozregression/commit/93118a27117396c923eac8a6200a318aab2f1651
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(wlachance)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.