Tables are poorly displayed, especially in PHP

RESOLVED DUPLICATE of bug 96343

Status

()

defect
RESOLVED DUPLICATE of bug 96343
18 years ago
18 years ago

People

(Reporter: captainktainer, Assigned: attinasi)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

At http://www.fark.com, and to a lesser extent at http://www.wilwheaton.net,
tables will not display properly. Text will run offscreen without a scrollbar at
http://www.wilwheaton.net, and at fark.com lines of text will overlap those
below them. 

Reproducible: Sometimes
Steps to Reproduce:
1. Go to page
2. Wait for images to load
3. If bug does not display, repeat 1 and 2

Actual Results:  Lines of text, usually midway down the screen but could be
anywhere, would overlap with those below.

Expected Results:  There should have been a gap between lines of text- total
table row height should be determined by the widest cell, not the smallest.

The bug does not always display. Usually it will happen at the first load of the
day and then will settle down as the day progresses. Apologies; I'm not very
advanced with coding on the level of the professionals at mozilla.org, and I'm
not sure if I can provide more specific information.
WFM 2001111808 on Win2k.

Reporter: Your build is old. Please try a more recent build:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip
(as always, be sure to delete your old Mozilla directory before installing the
new one)

-> normal
Severity: major → normal

Comment 2

18 years ago
WFM on linux too. Dup of bug 96343 fixed on OCt. 22nd.

*** This bug has been marked as a duplicate of 96343 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.