Recommendations are not working in production

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: vcarciu, Unassigned)

Tracking

Avenir
2014-12-02
x86_64
Windows 7
Points:
---

Details

(URL)

(Reporter)

Description

4 years ago
Prerequisites:
Build identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

Steps to reproduce:
1.While logged in , go to https://marketplace.firefox.com/settings

Expected results:
If Recommendations checkbox is checked, then we should display the recommendations

Actual results:
No recommendations available even if the checkbox is checked

Please see sreencast for this bug : http://screencast.com/t/2qTIWqFWNDc5

NOTES:
Not reproducible on -dev
This is actually intended for now. It depends on the waffle switch which is disabled on prod. The checkbox allows users to opt-out before recommendations actually arrive.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.