possible certificate validation issue

RESOLVED DUPLICATE of bug 947079

Status

()

RESOLVED DUPLICATE of bug 947079
4 years ago
4 years ago

People

(Reporter: benjamin.gerfelder, Unassigned)

Tracking

33 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8531599 [details]
certificate validation problem

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141106120505

Steps to reproduce:

Opened the google search main page at https://www.google.de multiple times, certificate validation fails randomly.

---
No exact figures as I access that page many times during the day, maybe 1 out of 10 times it failed since I noticed this issue yesterday.


Actual results:

Certificate was not properly validated, and as a result weak encryption was used. The browser url bar did show the "warning"-sign, indicating a problem.

A page reload did resolve the issue, the certificate did properly validate, and strong encryption was used. "Lock"-sign shown in url bar this time.

Both times, the exact same certificate was delivered, see the attached screenshot.


Expected results:

The same certificate should either always validate, or never validate.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 947079
You need to log in before you can comment on or make changes to this bug.