The page is reloaded for viewing source.

RESOLVED DUPLICATE of bug 55583

Status

RESOLVED DUPLICATE of bug 55583
17 years ago
14 years ago

People

(Reporter: homere, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When a user wants to view the source of a page it's the source of what is on the
screen, so mozilla should never reload the page and show the source of what it
is currently displaying.
This bug affects dynamic pages after forms.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.