When configuring time the status bar doesnt reflect the change

RESOLVED DUPLICATE of bug 1112706

Status

RESOLVED DUPLICATE of bug 1112706
4 years ago
4 years ago

People

(Reporter: daleharvey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

Comment hidden (empty)
(Reporter)

Updated

4 years ago
Blocks: 965185
Whiteboard: [systemsfe]
Dale, can you give some more details? Whenever I change time or time format, the status bar gets updated immediately.
Can you please provide STR?
Flags: needinfo?(dale)
Could this be a dupe of bug 1112706?
See Also: → bug 1112706
(Reporter)

Comment 3

4 years ago
I cant reproduce this on master, it happened while travelling and the symptoms look identical to the ones Michael posted, so will dupe it
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(dale)
Resolution: --- → DUPLICATE
Duplicate of bug: 1112706
You need to log in before you can comment on or make changes to this bug.