bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

When scrolling the list of recipienders in a new mail, the list disappear

VERIFIED WORKSFORME

Status

MailNews Core
Composition
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Jean-Max Reymond, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091311

I want to send a mail to 10 people (for example).
If I scroll the list of To:, there is no refresh of the list

Reproducible: Always
Steps to Reproduce:
1.create a new message
2.In the To: field, type one name
3.On the line below, type another adress
4.reproduce Step 3, two times
5.Scroll the list down and up


Actual Results:  Nothing in the Window

Expected Results:  Display the list

Comment 1

17 years ago
hard to confirm or not - scrolling there crashes with build from the 18th.
TB38218636Z

Updated

17 years ago
Component: Mail Window Front End → Composition
QA Contact: esther → nbaca
(Reporter)

Comment 2

17 years ago
Now it is crashing with mozilla 096

Comment 3

17 years ago
I do confirm the bug, I mean that the whole Mozilla is crashing when scrolling
up and down in a list of recipients. Build is 0.9.8 (Redhat rpms installed on
updated SuSE 7.1). The bug is repeatable every time.

Comment 4

17 years ago
the crashers are seperate bugs, most of which have been fixed.
there's still one that's marked NEW i think. getting back to the real problem

reporter, are you still able to reproduce this problem in a recent build or
0.9.9? (i mean the disappearing part. the crashing is outside the scope of this
bug.)

Comment 5

17 years ago
WFM in Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020419.

pi

Comment 6

16 years ago
Jean-Max Reymond:
Are you still seeing this bug?
(That the list of recipients disappear when scrolling the list of them)

Please add comment in form for "Additional Comments" on web using this link:
http://bugzilla.mozilla.org/show_bug.cgi?id=110730
(Reporter)

Comment 7

16 years ago
can't reproduce the problem with mozilla 1.0 RC2 and RC 1.3
I think we can close the bug

Comment 8

16 years ago
WFM by reporter's comment and my own tests (comment 5).

pi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 9

16 years ago
Branch build 2002-07-16: WinMe, Mac 10.1.3
Branch build 2002-07-17: Linux RH 7.1
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.