If the Net connection is not available, Firefox is showing Up-to-date after searching for updates

RESOLVED DUPLICATE of bug 606373

Status

()

RESOLVED DUPLICATE of bug 606373
4 years ago
4 years ago

People

(Reporter: mani9223, Unassigned)

Tracking

26 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8531903 [details]
firefox.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.71 Safari/537.36

Steps to reproduce:

Firefox will check automatically for updated version and if we click Help--> About Firefox-->It will show searching for updates. In this case if the net connection is not available, it is showing Up-to-date. But the version I had is older version 22 and 26


Actual results:

It is showing Up-to-date after checking for updates even if we have older version for the current date


Expected results:

It should show either "Net connection unavailable" or "Could not connect to the update server, Check your Internet connection" or any other error messages

Updated

4 years ago
QA Whiteboard: [bugday-20141208]
Component: Untriaged → Application Update
Product: Firefox → Toolkit
Component: Application Update → General
Product: Toolkit → Firefox
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 606373
You need to log in before you can comment on or make changes to this bug.