Bookmarks toolbar empty after overflow

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Marvin Fröhlich, Unassigned)

Tracking

33 Branch
x86_64
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 2014101000

Steps to reproduce:

My bookmarks toolbar is usually quite full. If I add another bookmark, that would normally cause the toolbar to overflow and show that icon with something like two arrows to click on and show the overflowing bookmarks, the bar is actually empty and all bookmarks move into the overflow.

The situation is not solved after I remove the additional bookmark again. I have to restart the browser after that.

Overflow doesn't work at all in the bookmarks toolbar atm.
(Reporter)

Updated

4 years ago
OS: Linux → All
You could try Firefox34 and please also test in the Firefox safemode
- http://support.mozilla.org/en-US/kb/Safe%20Mode

Did this started after a Firefox update ?
Flags: needinfo?(marvin.froehlich)
(Reporter)

Comment 2

4 years ago
I am at work here and cannot simply switch Firefox branches.

I don't know, when it started, but it exists at least since three "major" releases.
Flags: needinfo?(marvin.froehlich)

Comment 3

4 years ago
Can you still try in safe mode ? You don't need any additional software for this:

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Flags: needinfo?(marvin.froehlich)

Updated

4 years ago
Component: Untriaged → Toolbars and Customization

Updated

4 years ago
Component: Toolbars and Customization → Bookmarks & History
(Reporter)

Comment 4

4 years ago
The bug seems to have been fixed in one of the latest stable releases. I can't reproduce it anymore neither on Linux, nor on Windows, no metter, if in safe mode or not.
Flags: needinfo?(marvin.froehlich)
WFM in 37.0a1 Nightly, buildID: 20150111030201.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.