If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[3rd][ConnectA2] Diaplay unfrienly when sent gif pic.

RESOLVED DUPLICATE of bug 1107454

Status

Firefox OS
Gaia
P2
normal
RESOLVED DUPLICATE of bug 1107454
3 years ago
2 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
CONTACT:
  15821566167.		
 
  DEFECT DESCRIPTION:
  Diaplay unfrienly when sent gif pic.
 
  REPRODUCING PROCEDURES:
  1. Log in ConnectA2;
  2. Select a contact to chat;
  3. Input gif pic at least 2 lines;
  4. The second line gif pic display incompletely.--KO
 
  操作步骤:
  1. 登入ConnectA2;
  2. 选择一个联系人去聊天;
  3. 输入至少两行表情;
  4. 第二行表情图片显示不完整.--KO
 
  备注:第三行及其第三行以下图片表情都无法显示出来.
 
  EXPECTED BEHAVIOUR:
  The second line gif pic display completely.
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1107454
You need to log in before you can comment on or make changes to this bug.