[3rd][ConnectA2] Diaplay unfrienly when sent gif pic.

RESOLVED WORKSFORME

Status

P2
normal
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
CONTACT:
  15821566167.		
 
  DEFECT DESCRIPTION:
  Diaplay unfrienly when sent gif pic.
 
  REPRODUCING PROCEDURES:
  1. Log in ConnectA2;
  2. Select a contact to chat;
  3. Input gif pic at least 2 lines;
  4. The second line gif pic display incompletely.--KO
 
  操作步骤:
  1. 登入ConnectA2;
  2. 选择一个联系人去聊天;
  3. 输入至少两行表情;
  4. 第二行表情图片显示不完整.--KO
 
  备注:第三行及其第三行以下图片表情都无法显示出来.
 
  EXPECTED BEHAVIOUR:
  The second line gif pic display completely.
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:

Updated

3 years ago
Component: Gaia → Preinstalled B2G Apps
Product: Firefox OS → Tech Evangelism

Comment 1

3 years ago
@Xoriant - Can you please test this bug claim and provide a quick comment below?
Flags: needinfo?(ffosas)

Updated

3 years ago
Duplicate of this bug: 1107453
We tried to reproduce this using 2 GIF images, but it is working fine here, can you give us some more details, a screenshot will be helpful in this case.
Flags: needinfo?(ffosas)

Comment 4

3 years ago
GIF also worked fine for me.  Recommending closing this Bug.

If this bug is still an issue, pls reopen this bug and NI me.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.