Search tooltip anchor uses an incorrect color

RESOLVED DUPLICATE of bug 1106239

Status

()

RESOLVED DUPLICATE of bug 1106239
4 years ago
4 years ago

People

(Reporter: cornel_ionce, Unassigned)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8532009 [details]
different_tooltip_anchor_color.png

Reproducing on Mac OS X 10.9.5, Ubuntu 14.04 32-bit, Windows 7 64-bit and Windows 8.1 64-bit.

With the new implementation for the Search UI the tooltip anchor from the about:newtab page uses a slightly lighter color than the rest of the tooltip.
Seems like it's the same thing on the about:home page.
Blocks: 1088660
Summary: Search tooltip anchor uses an incorrect color on about:newtab page → Search tooltip anchor uses an incorrect color
Likely duplicate of bug 1106239.
Blocks: 1101122, 1101147
No longer blocks: 1088660

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1106239
You need to log in before you can comment on or make changes to this bug.