Status

SeaMonkey
UI Design
--
critical
VERIFIED INVALID
16 years ago
13 years ago

People

(Reporter: Gili, Assigned: Paul Chen)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:0.9.5) Gecko/20011016
BuildID:    2001101616

Sometimes Mozilla dies and hangs the entire system. POPUPLOG.OS2 reads:


11-19-2001  08:40:34  SYS3175  PID 004e  TID 0001  Slot 00c1
D:\MOZ\BIN\MOZILLA.EXE
c0000005
12f7d390
P1=00000001  P2=00000000  P3=XXXXXXXX  P4=XXXXXXXX  
EAX=00000000  EBX=0126bd9c  ECX=0012f398  EDX=00000000
ESI=00000000  EDI=00000000  
DS=0053  DSACC=f0f3  DSLIM=ffffffff  
ES=0053  ESACC=f0f3  ESLIM=ffffffff  
FS=150b  FSACC=00f3  FSLIM=00000030
GS=0000  GSACC=****  GSLIM=********
CS:EIP=005b:12f7d390  CSACC=f0df  CSLIM=ffffffff
SS:ESP=0053:0012f3a0  SSACC=f0f3  SSLIM=ffffffff
EBP=0012f3c8  FLG=00212246

GKHTML.DLL 0001:000dd390


Reproducible: Didn't try

Actual Results:  System hangs (cannot kill Mozilla.exe)

Expected Results:  Mozilla should self-terminate
Reporter: Your build is old. Please try a more recent build:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-os2.zip
(as always, be sure to delete your old Mozilla directory before installing the
new one)
Keywords: hang

Comment 2

16 years ago
Without a specific scenario or web page, we can't reproduce this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
mass verification of Invalid bugs: to find all bugspam pertaining to this,
set your search string to "MagaritaLuisaChascarilloAvoidsInvalidBugs".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. where relevant, do check that it's actually still a problem with ***recent
trunk builds*** on the all appropriate platform[s]

b. provide clear, compelling reasons why this bug should be considered a valid one.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.