If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Wrong mouse pointer when moving messages

RESOLVED DUPLICATE of bug 933302

Status

Thunderbird
Folder and Message Lists
--
minor
RESOLVED DUPLICATE of bug 933302
3 years ago
3 years ago

People

(Reporter: paymc, Unassigned)

Tracking

31 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141030112145

Steps to reproduce:

I try to drag one (or more) message from message list to another folder.


Actual results:

Trying to drag one (or more) message from message list to another folder, the mouse pointer icon doesn't change.
Remaining the default arrow, it becomes difficoult for an user to recognize that the dragging is performing.
The problem is verified on 31.2 and new 31.3 on Mac OS X Yosemite.


Expected results:

The mouse pointer icon should change from arrow to hand.
(Reporter)

Updated

3 years ago
Severity: normal → minor

Comment 1

3 years ago
Josiah, is this something for theme work?
On Win XP, I see an arrow with a rectangle below it to show it is dragging something.
Flags: needinfo?(josiah)
That's what *should* happen on OS X as well, and does on non-retina displays. However, for some reason @2x mode doesn't work right. This affects Fx as well actually.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(josiah)
Resolution: --- → DUPLICATE
Duplicate of bug: 933302
You need to log in before you can comment on or make changes to this bug.