Closed Bug 1107497 Opened 5 years ago Closed 5 years ago

In Nightly, the button to set as default browser is blank

Categories

(Firefox :: General, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1106906

People

(Reporter: overbythere, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20141204030201

Steps to reproduce:

I am aware this affects nightly, which could be fixed by tomorrow, but I thought worth mentioning!

Installed Nightly browser
Opened for first time on this Mac


Actual results:

Displayed a box (see screen-shot) which had Cancel, or "blank". When hovering on the blank button, it displays the correct text


Expected results:

The box should have button that says "Set Nightly as your default browser"
I was able to reproduce this issue on Latest Firefox 37.0a1 (2014-12-05) and Latest Aurora 36.0a2(2014-12-05) using Mac Osx 10.10.

This issue also applies for:
 - "Use Nightly as ma default browser" button from Default Browser pop-up message
 - "Close Tabs" button from Confirm Close pop-up message
 - all Profile Manager blue buttons
Status: UNCONFIRMED → NEW
Component: Untriaged → General
Ever confirmed: true
Version: 37 Branch → Trunk
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1106906
You need to log in before you can comment on or make changes to this bug.