Closed Bug 1107517 Opened 5 years ago Closed 5 years ago

[RTL] Import contacts from online services screen is broken

Categories

(Firefox OS Graveyard :: Gaia::Contacts, defect, P2)

x86
macOS
defect

Tracking

(feature-b2g:2.2+)

RESOLVED DUPLICATE of bug 1116803
feature-b2g 2.2+

People

(Reporter: fcampo, Unassigned)

References

Details

Attachments

(2 files)

Attached image import_contacts.png
- Checkboxes appear next to right border without separation.
- Letter selector appears on the right instead of left edge.

Same thing happens for Gmail, Outlook and Facebook.
Priority: -- → P2
RTL update: marking required bugs as feature-b2g:2.2+ (and removing blocking flags)
feature-b2g: --- → 2.2+
Same as bug 1108708, should this be owned by contacts?
Flags: needinfo?(francisco)
Same here, this is affecting contacts too, we will take a look.

Will ask for help if we are overloaded.
Component: Gaia::First Time Experience → Gaia::Contacts
Flags: needinfo?(francisco)
Test case has been added in moztrap:
https://moztrap.mozilla.org/manage/case/15477/
Flags: in-moztrap+
Whiteboard: [systemsfe]
Owned by the contacts team.
Whiteboard: [systemsfe]
No longer happening since we landend bug 1116803
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 1116803
verifyme to get a screenshot in 2.2. No need to check 3.0 if 2.2 is okay.
Keywords: verifyme
Hi Johan,
   I have checked the image of importing contacts by Gmail/Facebook/Outlook, and I think it is verified successfully. Please see the attachment,hope this can help you.Thanks!
Attachment:Verify_RTL_2.2.png
QA Whiteboard: [MGSEI-Triage+]
Flags: needinfo?(jlorenzo)
Keywords: verifyme
Attached image Verify_RTL_2.2.png
(In reply to Coler from comment #9)
> Hi Johan,
>    I have checked the image of importing contacts by Gmail/Facebook/Outlook,
> and I think it is verified successfully. Please see the attachment,hope this
> can help you.Thanks!
> Attachment:Verify_RTL_2.2.png

Add Flame 2.2 build:
Build ID               20150205002503
Gaia Revision          c2047a46e29696238e9b4c9caaba47736421449a
Gaia Date              2015-02-04 20:34:04
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/adfba0a07e9b
Gecko Version          37.0a2
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150205.045043
Firmware Date          Thu Feb  5 04:50:54 EST 2015
Bootloader             L1TC000118D0
(In reply to Coler from comment #9)
>    I have checked the image of importing contacts by Gmail/Facebook/Outlook,
> and I think it is verified successfully.

It looks good to me, thanks!
Flags: needinfo?(jlorenzo)
You need to log in before you can comment on or make changes to this bug.