Component bar setting not honored

VERIFIED INVALID

Status

SeaMonkey
Composer
--
trivial
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: hsivonen, Assigned: Charles Manske)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Build ID: 2001111609 FizzillaCFM

Steps to reproduce:
1) In the browser, hide the component bar (View->Show/Hide->Component Bar)
2) Open Composer.

Actual results:
The component bar is displayed in the editor window.

Expected results:
Expected the component bar to be hidden.

Comment 1

17 years ago
--> cmanske
Assignee: syd → cmanske

Comment 2

17 years ago
what happens in the mail window?  I'm not sure if it's intended for these to
work independently or in unison (I thought they were to be independent).  Is
this MacOSX specific or is this also a problem on Windows/Linux?
(Assignee)

Comment 3

17 years ago
This setting is a persistent attribute which applies to each module window
separately, so this bug is invalid.
I can see how it would be expected that setting it might apply to all windows,
but that would be a new feature request with a different implementation, e.g.,
store setting in a pref.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 4

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.